WordPress Gutenberg 10.2 несовместим с более старыми версиями WP

Владельцы сайтов на WordPress заметили, что блочный редактор Gutenberg 10.2, выпущенный 17 марта, может вызывать «фатальные ошибки». Это происходит в том случае, если он используется с более старыми версиями WP. 

Последняя версия WordPress, WP 5.7, была выпущена 9 марта. Те издатели, которые установили новую версию Gutenberg, но при этом не перешли на новую версию WP, столкнулись с проблемами несовместимости. В обсуждении на GitHub есть комментарии о несовместимости редактора с WP 5.6 и WP 5.5.

Эта проблема коснулась тех издателей, у которых Gutenberg обновляется автоматически. Один из них предложил разработчикам добавить в функцию автообновления Gutenberg  проверку на совместимость, чтобы предотвратить появление такого рода ошибок.

Тем владельцам сайтов, которые используют WP 5.6 и ниже, рекомендуется сначала обновить CMS, а потом устанавливать последнюю версию Gutenberg.

По материалам: searchengines.guru